lunes, 18 de junio de 2012

Redsn0w 0.9.14b1: baja el baseband 06.15.00 de tu iPhone 3G/3GS al 05.13.04

Mucha gente que tenía el iPhone 3GS y quería liberar su teléfono optó por subir su baseband (la banda base de radio) al 6.15, la baseband del iPad, perdiendo en muchos casos el GPS y todo tipo de localización. Un mal menor si necesitabas liberar el 3GS, pero un mal muy gordo en un móvil de ultima generación. 

Después de una larguísima espera para la solución de este problema, Musclenerd ha conseguido por fin bajar el baseband 6.15 al 05.13.04, que aparte de ser ya del iPhone 3GS, es también liberable.

Los pasos sin bastante sencillos:
  • Abre Redsn0w 0.9.14b1 y ve a "Extras". Selecciona el IPSW y dile que firmare tienes instalado (usuarios del iPhone 3GS nuevo Bootrom pueden evitar este paso, o hacerlo también).
  • Apaga el iPhone 3GS (desliza par apagar). Este paso es muy importante para a evitar problemas con la Ramdisk que está funcionando.
  • Una vez apagado vuelve a la pantalla y pulsa en Jailbreak, activando "downgrade from iPad baseband". Desactiva la casilla de Cydia si ya tienes echo el jailbreak, y pulsa "next" para porceder con el método DFU Ramdisk normalmente.
Cuando estés viendo el proceso, habrá un paso que verás "flashing baseband". Esto llevará MUCHO TIEMPO. Tranquilo y déjalo que acabe.

IMPORTANTE:

Si tienes un iPhone 3G o 3GS y te estás preguntando si puedes subir al baseband del iPad 6.15, para luego hacer un downgrade al 5.13.04, la respuesta es SI para el iPhone 3G, y PUEDE SER para el iPhone 3GS

El baseband del iPad no es compatible con el iPhone 3GS mas nuevo fabricado mas allá de la semana 34 del 2011. Si tienes un iPhone 3GS con los dígitos 3 al 5 del serial 134 o mayor (xx134...), no debes instalar el baseband 06.15 nunca. Conseguirás un magnífico brick, y un caro pisapapeles.

NOTA: Si has instalado ultrasn0w después de realizar el downgrade a 05.13.04, algunas personas han reportado que MobileSubstrate y/o Ultrasn0w falla dando "sin Señal".

Total, que por fin los usuarios que subieron al baseband 6.15 volverán a tener sus GPS a punto.

Descarga: